Apple macOS

Syndicate content 6 

¡Hola a tod@s!

Con el reciente lanzamiento de macOS 10.15, Apple ha reforzado su mecanismo de control con una tecnología llamada Gatekeeper, que requiere que los archivos ejecutables deban ser validados. Ahora mismo, los productos de InterSystems no están soportados para ser utilizados en macOS 10.15 y los ejecutables no han sido validados.  (Os recordamos que los productos de InterSystems solo están soportados en macOS como una plataforma de desarrollo).

Última respuesta 19 October 2019
0   0 3
47

visitas

0

clasificación


Atelier necesita como mínimo la versión de Java 1.8 para su ejecución. pero manejar diferentes versiones de Java puede ser algo enredada en OSX (Mac)

En este artículo trato de explicar cómo manejar diferentes versiones de Java en el Mac.

El siguiente comando nos puede ayudar a aclarar algunos problemas en nuestro entorno:

$ /usr/libexec/java_home -V
Matching Java Virtual Machines (3):
  1.8.0_60, x86_64:    "Java SE 8"    /Library/Java/JavaVirtualMachines/jdk1.8.0_60.jdk/Contents/Home
  1.6.0_65-b14-466.1, x86_64:    "Java SE 6"    /System/Library/Java/JavaVirtualMachines/1.6.0.jdk/Contents/Home
  1.6.0_65-b14-466.1, i386:    "Java SE 6"    /System/Library/Java/JavaVirtualMachines/1.6.0.jdk/Contents/Home​

0   0 2
0

comentarios

148

visitas

0

clasificación