13 de junio de 2023

InterSystems ha corregido un defecto que causaba un aumento en el uso de la memoria de proceso.

Específicamente, el aumento de consumo de la partición de memoria local de proceso occurre cuando se ejecutan $Order, $Query, o Merge en variables locales. Aunque esto no tiene un impacto perjudicial en la mayoría de los entornos en ejecución, entornos que soportan un gran número de procesos o limitan la Memoria Máxima Por Proceso de forma muy ajustada, podrían verse afectados. Algunos procesos podrían sufrir errores de tipo <STORE>.

1 0
0 72

InterSystems anuncia la Versión de Mantenimiento (Maintenance Release, MR) 2018.1.9 de Caché, Ensemble and Health Connect HSAP. Es una versión de mantenimiento con muchas actualizaciones en una gran variedad de áreas.

Caché y Ensemble

Los kits completos de instalación de producto se pueden descargar de la página de distribución de software del Centro de Soporte Internacional (WRC):

1 0
0 69

27 de abril de 2023

InterSystems ha corregido un defecto que puede provocar la corrupción de las bases de datos y los ficheros journal en sistemas AIX con IBM POWER8 o procesadores POWER posteriores. Este defecto solo se puede desencadenar cuando se utiliza la encriptación de base de datos o de journal.

Para que se desencadene este defecto, se requieren las siguientes condiciones:

Si el entorno cumple todas estas condiciones, entonces la key utilizada para la encriptación de la base de datos o journal, puede corromperse.

0 0
0 55

Ya están disponibles dos versiones de mantenimiento extendido de InterSystems IRIS, InterSystems IRIS for Health y HealthShare Health Connect.

✅ 2022.1.4

La versión 2022.1.4 proporciona correcciones de errores para cualquiera de las versiones 2022.1.x anteriores.

En estas páginas podéis consultar las listas detalladas de cambios y los checklists para actualizaciones:

1 0
0 51

InterSystems se complace en anunciar que las versiones de mantenimiento extendido de InterSystems IRIS, InterSystems IRIS for Health y HealthShare Health Connect 2022.1.3 ya están disponibles. Esta versión añade una pequeña selección de funcionalidades y correcciones a las versiones 2022.1.x.

0 0
0 50

La versión 2024.1 de InterSystems IRIS® for HealthTM, y HealthShare® Health Connect ya está disponible de forma general (GA - Generally Available).

❗Este anuncio no se aplica a InterSystems IRIS®.

Novedades destacadas de la actualización

De esta versión se espera una serie de actualizaciones interesantes, incluyendo:

0 0
0 49

Las versiones de mantenimiento extendido de InterSystems IRIS, InterSystems IRIS for Health y HealthShare Health Connect 2023.1.1 ya están disponibles. Esta versión ofrece correcciones de errores de las versiones 2023.1.0 anteriores.

Podéis consultar la lista detallada de cambios y checklists para upgrade en estas páginas:

1 0
0 49

InterSystems se complace en anunciar que las versiones de mantenimiento extendido de InterSystems IRIS, InterSystems IRIS for Health y HealthShare Health Connect 2021.1.3 ya están disponibles. Esta versión añade una selección de funcionalidades y correcciones a las versiones 2021.1.x.

En estas páginas tenéis información adicional sobre lo que ha cambiado:

Por favor, hacednos llegar vuestras opiniones y comentarios a través de la Comunidad de Desarrolladores para que, juntos, podamos construir un producto mejor.

0 0
0 49

18 de septiembre de 2023

InterSystems ha corregido dos defectos relativos a la conectividad. Estos defectos y sus correcciones son independientes uno de otro.

Esta alerta aborda ambos problemas porque hay point releases que contienen ambas correcciones.

Los dos defectos solo afectan a las versiones 2019.1.4 y 2020.1.4 de:

  • InterSystems IRIS®
  • InterSystems IRIS for Health
  • HealthShare® Health Connect

0 0
0 39

Al evaluar una notificación de soporte de IBM, InterSystems ha determinado un impacto potencial para nuestros clientes. La notificación en cuestión es:

Memory Leak in std::string for programs built with xlclang++ 16.1.0 in the presence of the 17.1.1 libc++.a

Este problema afecta a las versiones 2022.x y 2023.x de:

  • InterSystems IRIS® data platform
  • InterSystems IRIS for Health™
  • HealthShare® Health Connect

También afecta a otros productos de InterSystems basados en la familia de productos InterSystems IRIS.

0 0
0 36

InterSystems anuncia que la versión 2023.1 de InterSystems IRIS Data Platform, InterSystems IRIS for Health, HealthShare Health Connect e InterSystems IRIS Studio ya está disponible de manera general (GA).

2023.1 es una versión de Mantenimiento Extendido (EM). Se han añadido muchas actualizaciones y mejoras en 2023.1.

También hay nuevas funciones, como el soporte en entornos de producción de Columnar Storage , la capacidad de usar Bulk FHIR y el soporte a MacOS 13 Ventura. Además, una nueva funcionalidad para ofrecer la capacidad de usar Foreign Tables está siendo lanzada como "experimental" y será accesible a través de un Programa de Acceso Temprano (EAP).

0 0
0 34

1 de agosto de 2023

InterSystems ha corregido dos defectos.

El primer defecto puede provocar que un servidor de aplicaciones ECP se bloquee. Este defecto solo es relevante para procesadores ARM e IBM Power; está presente en la versión 2022.1.2 y 2022.1.3 de InterSystems IRIS®, InterSystems IRIS for Health™ y HealthShare® Health Connect. La corrección de identifica como DP-423661. El defecto está controlado en todas las versiones futuras.

El segundo defecto puede, en circunstancias excepcionales, provocar que el dejournaling se bloquee. Este defecto está presente en las versiones 2020.4, 2021.x, 2022.x y 2023.1 de InterSystems IRIS®, InterSystems IRIS for Health™ y HealthShare® Health Connect. La corrección de identifica como DP-423505. El defecto esta controlado en todas las versiones futuras y ya está corregido en la versión 2023.1.1.

0 0
0 32
InterSystems Official
· 19 abr, 2023
Alerta: Inestabilidad en cliente ECP

10 de abril de 2023

InterSystems ha corregido un defecto que puede resultar en inestabilidad del cliente de Enterprise Cache Protocol (ECP) en condiciones excepcionales.

El defecto existe en los siguientes productos y en cualquier distribución de InterSystems basada en ellos.

Versiones impactadas: 2022.1.x, 2022.2 y 2022.3:

InterSystems IRIS®

InterSystems IRIS for Health

HealthShare® Health Connect

Versión impactada: 2022.2 (solo para clientes usando ECP):

InterSystems HealthShare®

0 0
0 29

¿Vuestra Certificación Oficial de InterSystems expira pronto? ¿Habéis pensado en por qué deberíais renovar vuestra Certificación? ¿Os gustaría saber cómo es nuestro proceso de recertificación?

Si la respuesta a alguna de esas preguntas ha sido "Sí", echad un vistazo a nuestra nueva política de recertificación!

Estos son algunos de los beneficios de la recertificación:

  • Mantener actualizados vuestros conocimientos y asegurar que estáis al tanto de la última tecnología
  • Demostrar una mentalidad de aprendizaje continuo
  • Ayudar a vuestras empresas y organizaciones a mantener la certificación organizacional

Cuando una Certificación Oficial de InterSystems llega a los 6 meses anteriores a su vencimiento, el poseedor de dicha Certificación recibe un email informándole de que ha entrado en el período de recertificación. Durante ese tiempo, dispone de hasta 2 intentos de recertificación con un 50% de descuento cada uno.

2 0
0 28