Aviso: Los productos de InterSystems y Apple macOS 10.15 (Catalina)

Solapas principales

¡Hola a tod@s!

Con el reciente lanzamiento de macOS 10.15, Apple ha reforzado su mecanismo de control con una tecnología llamada Gatekeeper, que requiere que los archivos ejecutables deban ser validados. Ahora mismo, los productos de InterSystems no están soportados para ser utilizados en macOS 10.15 y los ejecutables no han sido validados.  (Os recordamos que los productos de InterSystems solo están soportados en macOS como una plataforma de desarrollo).

InterSystems está trabajando para ofrecer la compatibilidad con macOS 10.15 en las siguientes versiones de InterSystems IRIS, InterSystems IRIS for Health, Caché y Ensemble. Hasta ese momento, recomendamos no utilizar los productos de InterSystems en macOS 10.15.  Otra opción es ejecutar InterSystems IRIS en contenedores Docker.

Para cualquier duda o consulta sobre este aviso, el Centro de Soporte Internacional está a vuestra disposición.

  • 0
  • 0
  • 23
  • 3

Comentarios

Para versiones anteriores a IRIS, ¿Va a existir actualizaciones para macOS 10.15?
 

¿A qué te refieres con versiones anteriores a IRIS? ¿Caché o Ensemble? En ambos casos el problema es el mismo. La recomendación por ahora sería usar Docker o Máquina Virtual.

Me refiero a Ensemble 2017.2. Es una versión que no va en Docker como IRIS, y preguntaba que si se sacará también algún parche para que sea compatible con esta versión de Mac. En caso contrario se tendrá que trabajar bajo máquina virtual