InterSystems Official
Mario Sanchez Macias · Mar 15

Alerta: Versión 2021.1.1 fuera de soporte

15 de marzo de 2022

InterSystems ha corregido un defecto que provoca la compilación incorrecta de rutinas de ObjectScript.

Este defecto solo ocurre en la versión 2021.1.1, recientemente liberada, de:

            InterSystems IRIS Data Platform

            InterSystems IRIS for Health

            HealthShare Health Connect

InterSystems recomienda que no se use esa versión 2021.1.1. La compilación incorrecta de rutinas sucede silenciosamente y puede provocar una ejecución lógica impredecible. Las versiones 2021.1.1 han sido eliminadas de los canales de distribución. Pronto publicaremos una versión de los productos afectados con el defecto corregido; será la versión 2021.1.2.

Como referencia, la corrección se identifica como CDS3299. Solo la versión 2021.1.1 está afectada por este problema.

Para cualquier duda o consulta sobre esta alerta, contactad por favor con el Centro de Soporte Internacional.

0
0 43
Debate (0)2
Inicie sesión o regístrese para continuar