Solapas principales

InterSystems Official
Andreas Dieckow · Ene 15, 2020

Supported Platforms Compatibility: InterSystems IRIS: AIX 7.1 TL4

Beginning with InterSystems IRIS 2020.1, the minimum required version for AIX is AIX 7.1 TL4. 

The InterSystems IRIS installer will detect if the required IBM XL C filesets are installed before continuing
with the installation. 

00
1 2 165 2

Respuestas

Does it need to be the 16.1 (or greater) XL C fileset (we have a lesser installed)? And just the runtime or the compilation as well? Verifying for our systems' guys.

16.1 or greater and just the runtime